🔥 この記事の詳細
2026-10-30 更新
C
月内に

オープンソースのIT資産管理ソフトウェアであるGLPIにおいて、複数の脆弱性

脆弱性🌐 英語ソース
📅 2026-10-30📰 cert_fr
📌 一言でいうと
オープンソースのIT資産管理ソフトウェアであるGLPIにおいて、複数の脆弱性が報告されました。これらの脆弱性を悪用されると、データの整合性の喪失、セキュリティポリシーの回避、SQLインジェクション、およびクロスサイトスクリプティング(XSS)などの攻撃を受ける可能性があります。影響を受けるバージョンは、11.0.9未満の11.0.xおよび10.0.27未満のバージョンです。
🔍該当判定
  • 資産管理・ヘルプデスク管理ソフトの「GLPI」を自社で導入している
  • GLPIのバージョンが 11.0.x(11.0.9未満)である
  • GLPIのバージョンが 10.0.27 未満である
上記いずれにも該当しない → 静観でOK
✅該当時の対応
影響を受けるバージョンの利用者は、速やかに最新バージョン(11.0.9 または 10.0.27 以降)へアップデートすることを推奨します。
📧 メール案を見る (管理者向け)
⚠️ これは AI が生成した参考例です。配信前に必ず内容をご確認のうえ、貴社の状況に合わせて編集してご利用ください。実際の被害状況や自社の利用環境を踏まえた判断は、貴社のセキュリティ責任者にご確認ください。
件名: 【共有】GLPI 脆弱性対応について

お疲れさまです。GLPIの脆弱性に関する情報共有です。

■ 概要
GLPIにおいて、SQLインジェクションやXSS、セキュリティポリシー回避などの複数の脆弱性が報告されました。悪用された場合、データの改ざんや不正アクセスにつながる恐れがあります。

■ 影響範囲
- GLPI 11.0.x (11.0.9 未満)
- GLPI 10.0.x (10.0.27 未満)

■ 対応手順
1. 現在利用しているGLPIのバージョンを確認してください。
2. 影響を受けるバージョンの場合、最新バージョン(11.0.9 または 10.0.27 以降)へアップデートを適用してください。

■ 参考情報
- CERT-FR アドバイザリ (CERTFR-2026-AVI-1389)
- GLPI セキュリティアドバイザリ (GHSA-3rr2-mxv6-rmc2 等)

対応優先度: 高
対応期限: 速やかに
Subject: [Security Advisory] GLPI Vulnerability Remediation

Dear IT Administration Team,

We are sharing information regarding multiple vulnerabilities discovered in GLPI.

■ Overview
Several vulnerabilities, including SQL Injection, XSS, and security policy bypass, have been identified in GLPI. If exploited, these could lead to unauthorized data modification or system compromise.

■ Affected Versions
- GLPI 11.0.x (prior to 11.0.9)
- GLPI versions prior to 10.0.27

■ Remediation Steps
1. Verify the current version of GLPI installed in your environment.
2. Update to the latest secure version (11.0.9 or 10.0.27 and above) immediately.

■ Reference
- CERT-FR Advisory (CERTFR-2026-AVI-1389)
- GLPI Security Advisories (GHSA-3rr2-mxv6-rmc2, etc.)

Priority: High
Deadline: Immediate